 <!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name='viewport' content='width=device-width, initial-scale=1.0, maximum-scale=1.0' />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://bgdsearches.com/xmlrpc.php">
<style type="text/css">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</style>

<title>Shana Pringle and son Noah is Missing out of Roseville, CA. - Latest News</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://bgdsearches.com/2020/11/30/shana-pringle-and-son-noah-is-missing-out-of-roseville-ca/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shana Pringle and son Noah is Missing out of Roseville, CA. - Latest News" />
<meta property="og:description" content="Shana Pringle and son Noah is Missing out of Roseville, CA. Dougs daughter Shana and grandson Noah are missing! There is a Missing Persons incident report case number 20-371313 at Sac County Sheriffs. We’ve traced her cell phone to near the Sunrise mall. After countless hours of searching, day and continue reading" />
<meta property="og:url" content="https://bgdsearches.com/2020/11/30/shana-pringle-and-son-noah-is-missing-out-of-roseville-ca/" />
<meta property="og:site_name" content="Background Searches" />
<meta property="article:published_time" content="2020-11-30T02:33:06+00:00" />
<meta property="article:modified_time" content="2020-11-30T02:46:03+00:00" />
<meta property="og:image" content="https://scontent.fewr1-6.fna.fbcdn.net/v/t1.0-9/128569623_10217457790421152_2424939724733719478_o.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8bfeb9&#038;_nc_ohc=0WLQHC4Tos0AX9kj6eQ&#038;_nc_ht=scontent.fewr1-6.fna&#038;oh=9100ad4286d3221a4f3b76703c8f17a5&#038;oe=5FEA9DC0" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Bgd Reporters">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bgdsearches.com/#website","url":"https://bgdsearches.com/","name":"Background Searches","description":"U.S News , Missing Persons, Celebrities Deaths, Accident and Traffic Reports","potentialAction":[{"@type":"SearchAction","target":"https://bgdsearches.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bgdsearches.com/2020/11/30/shana-pringle-and-son-noah-is-missing-out-of-roseville-ca/#primaryimage","inLanguage":"en-US","url":"https://scontent.fewr1-6.fna.fbcdn.net/v/t1.0-9/128569623_10217457790421152_2424939724733719478_o.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8bfeb9&amp;_nc_ohc=0WLQHC4Tos0AX9kj6eQ&amp;_nc_ht=scontent.fewr1-6.fna&amp;oh=9100ad4286d3221a4f3b76703c8f17a5&amp;oe=5FEA9DC0"},{"@type":"WebPage","@id":"https://bgdsearches.com/2020/11/30/shana-pringle-and-son-noah-is-missing-out-of-roseville-ca/#webpage","url":"https://bgdsearches.com/2020/11/30/shana-pringle-and-son-noah-is-missing-out-of-roseville-ca/","name":"Shana Pringle and son Noah is Missing out of Roseville, CA. - Latest News","isPartOf":{"@id":"https://bgdsearches.com/#website"},"primaryImageOfPage":{"@id":"https://bgdsearches.com/2020/11/30/shana-pringle-and-son-noah-is-missing-out-of-roseville-ca/#primaryimage"},"datePublished":"2020-11-30T02:33:06+00:00","dateModified":"2020-11-30T02:46:03+00:00","author":{"@id":"https://bgdsearches.com/#/schema/person/15cd2582eaab10ca3696985e1f0bc866"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bgdsearches.com/2020/11/30/shana-pringle-and-son-noah-is-missing-out-of-roseville-ca/"]}]},{"@type":"Person","@id":"https://bgdsearches.com/#/schema/person/15cd2582eaab10ca3696985e1f0bc866","name":"Bgd Reporters","image":{"@type":"ImageObject","@id":"https://bgdsearches.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ae9a8cb9f8a50e2420da1e998f121a1c?s=96&d=mm&r=g","caption":"Bgd Reporters"},"sameAs":["https://bgdsearches.com"]}]}</script>

<link rel="amphtml" href="https://bgdsearches.com/2020/11/30/shana-pringle-and-son-noah-is-missing-out-of-roseville-ca/amp/" /><meta name="generator" content="AMP for WP 1.0.68.1" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Background Searches &raquo; Feed" href="https://bgdsearches.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Background Searches &raquo; Comments Feed" href="https://bgdsearches.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Background Searches &raquo; Shana Pringle and son Noah is Missing out of Roseville, CA. Comments Feed" href="https://bgdsearches.com/2020/11/30/shana-pringle-and-son-noah-is-missing-out-of-roseville-ca/feed/" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-144210117-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-144210117-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bgdsearches.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://bgdsearches.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css' href='https://bgdsearches.com/wp-content/themes/newslite/assets/frameworks/slick/slick.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='newslite-style-css' href='https://bgdsearches.com/wp-content/themes/newslite/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='newslite-google-fonts-css' href='https://fonts.googleapis.com/css?family=Gudea%3A400%2C400i%2C700%7CMagra%3A400%2C700%7CRoboto&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/bgdsearches.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bgdsearches.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://bgdsearches.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bgdsearches.com/wp-json/wp/v2/posts/409" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bgdsearches.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bgdsearches.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://bgdsearches.com/?p=409' />
<link rel="alternate" type="application/json+oembed" href="https://bgdsearches.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbgdsearches.com%2F2020%2F11%2F30%2Fshana-pringle-and-son-noah-is-missing-out-of-roseville-ca%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bgdsearches.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbgdsearches.com%2F2020%2F11%2F30%2Fshana-pringle-and-son-noah-is-missing-out-of-roseville-ca%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
</head>
<body class="post-template-default single single-post postid-409 single-format-standard wp-embed-responsive evision-right-sidebar alternate">
<div id="page" class="site clearfix container">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="preloader">
<div id="status">&nbsp;</div>
</div>
<div class="date-social container "> 
<div class="timer col-md-2 col-xs-12 col-sm-3 pad0r">
November 30, 2020 </div>

<div class="col-md-5 col-sm-4 newsticker">
<header class="wrapper top-header">
<div class="container">
<div class="wrap-inner">
<div class="row">
<div class="top-header-left">
<div class="noticebar">
<span class="notice-title">Latest</span>
<div class="latest-news">
<div class="slide-item">
<a href="https://bgdsearches.com/2020/11/30/shana-pringle-and-son-noah-is-missing-out-of-roseville-ca/">Shana Pringle and son Noah is Missing out of Roseville, CA.</a>
</div>
<div class="slide-item">
<a href="https://bgdsearches.com/2020/11/28/lil-wayne-no-ceilings-3-dj-khaled-reveals-no-ceilings-3-release-date/">Lil Wayne No Ceilings 3 : DJ Khaled Reveals No Ceilings 3 Release Date.</a>
</div>
<div class="slide-item">
<a href="https://bgdsearches.com/2020/11/28/grogu-the-mandalorian-season-2-episode-5-baby-baby-yodas-real-name-revealed/">Grogu &#8211; The Mandalorian Season 2 Episode 5 : Baby Baby Yoda&#8217;s Real Name Revealed.</a>
</div>
<div class="slide-item">
<a href="https://bgdsearches.com/2020/11/28/is-travis-scott-dead-of-alive-report-claimed-travis-scott-was-found-dead/">Is Travis Scott Dead or Alive ? Report Claimed Travis Scott Was Found Dead.</a>
</div>
<div class="slide-item">
<a href="https://bgdsearches.com/2020/11/25/marta-goldstein-death-obituary-ncis-new-orleans-marta-goldstein-cause-of-death-unknown/">Marta Goldstein Death &#8211; Obituary : NCIS New Orleans Marta Goldstein Cause of Death Unknown.</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
</div> 
<div class="col-md-5 col-xs-12 col-sm-5 newslite-top-menu pad0r">
<i class="fa fa-bars top-nav-mobile"></i>
</div>

</div>
<header id="masthead" class="wrapper wrap-head site-header">
<div class="wrapper wrapper-site-identity">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-4 pad0r">
<div class="site-branding">
<p class="site-title"><a href="https://bgdsearches.com/" rel="home">Background Searches</a></p>
<p class="site-description">U.S News , Missing Persons, Celebrities Deaths, Accident and Traffic Reports</p>
</div>

</div>
</div>
</div>
</div>
</header>

<nav class="wrapper wrap-nav">
<div class="container">
<div class="wrap-inner">
<div class="sec-menu">
<nav id="sec-site-navigation" class="main-navigation sec-main-navigation" role="navigation" aria-label="secondary-menu">
<div class="menu-main-menu-container"><ul id="primary-menu" class="primary-menu"><li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-137"><a href="https://bgdsearches.com/">Home</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138"><a href="https://bgdsearches.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="https://bgdsearches.com/category/poltics/">Poltics</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="https://bgdsearches.com/category/reports/">Reports</a></li>
</ul></div> </nav>

<div class="nav-holder">
<button id="sec-menu-toggle" class="menu-toggle" aria-controls="secondary-menu" aria-expanded="false"><span class="fa fa-bars"></span></button>
<div id="sec-site-header-menu" class="site-header-menu">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12">
<button id="mobile-menu-toggle-close" class="menu-toggle" aria-controls="secondary-menu"><span class="fa fa-close"></span></button>
</div>
<div class="col-xs-12 col-sm-12 col-md-12 newslite-main-nav">
<nav id="sec-site-navigation-mobile" class="main-navigation sec-main-navigation" role="navigation" aria-label="secondary-menu">
<div class="menu-main-menu-container"><ul id="primary-menu-mobile" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-137"><a href="https://bgdsearches.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138"><a href="https://bgdsearches.com/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="https://bgdsearches.com/category/poltics/">Poltics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="https://bgdsearches.com/category/reports/">Reports</a></li>
</ul></div> </nav>

</div>
</div>
</div>
</div>

</div>
</div>
<div class="nav-buttons col-md-1">
<div class="button-list">
<div class="search-holder">
<a class="button-search button-outline" href="#">
<i class="fa fa-search"></i>
</a>
</div>
</div>
</div>
</div>
<div class="search-form-nav" id="top-search">
<form role="search" method="get" class="search-form" action="https://bgdsearches.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</nav>
<section class="wrapper">
<div id="content" class="site-content">
<div id="breadcrumb" class="wrapper wrap-breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://bgdsearches.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://bgdsearches.com/2020/"><span itemprop="name">2020</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://bgdsearches.com/2020/11/"><span itemprop="name">November</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://bgdsearches.com/2020/11/30/"><span itemprop="name">30</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Shana Pringle and son Noah is Missing out of Roseville, CA.</span><meta itemprop="position" content="5" /></li></ul></div></div></div>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="wrapper page-inner-title">
<div class="container">
<div class="row">
<div class="col-md-12 col-sm-12 col-xs-12">
<header class="entry-header">
<div class="inner-banner-overlay">
<h1 class="entry-title">Shana Pringle and son Noah is Missing out of Roseville, CA.</h1> <header class="entry-header">
<div class="entry-meta entry-inner">
<span class="posted-on">On <a href="https://bgdsearches.com/2020/11/30/" rel="bookmark"><time class="entry-date published" datetime="2020-11-30T02:33:06+00:00">November 30, 2020</time><time class="updated" datetime="2020-11-30T02:46:03+00:00">November 30, 2020</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://bgdsearches.com/author/jookcogmail-com/">Bgd Reporters</a></span></span> </div>
</header>
</div>
</header>
</div>
</div>
</div>
</div>
<div class="entry-content">
<div class='image-full'></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8705305398156930" data-ad-slot="4505843146" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><h2>Shana Pringle and son Noah is Missing out of Roseville, CA.</h2>
<p>Dougs daughter Shana and grandson Noah are missing! There is a Missing Persons incident report case number 20-371313 at Sac County Sheriffs. We’ve traced her cell phone to near the Sunrise mall. After countless hours of searching, day and night, on 3 different days, it has not been found.</p>
<p>She was last heard from on Monday Nov 23. She’s driving a black 2017 Dodge Caravan with a salvaged license sticker on it where the reg plate goes. That number is 29601090x The Lincoln Police and the Sacramento County Sheriff’s Department have done all that they’ll do so we ask that you please contact us if you have any information that may be helpful. Please share and help get the word out. We need to find Shana and Noah.</p>
<div class="fb-post" data-href="https://www.facebook.com/permalink.php?story_fbid=3808575362506340&amp;id=100000617407238" data-show-text="true" data-width="">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/permalink.php?story_fbid=3808575362506340&amp;id=100000617407238"><p>Dougs daughter Shana and grandson Noah are missing! There is a Missing Persons incident report case number 20-371313 at&#8230;</p><div class="Dqy5aq7j" style="clear:both;float:left;width:100%;margin:0 0 20px 0;">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8705305398156930" data-ad-slot="4505843146" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Posted by <a href="https://www.facebook.com/people/Sheri-Pringle/100000617407238">Sheri Pringle</a> on <a href="https://www.facebook.com/permalink.php?story_fbid=3808575362506340&amp;id=100000617407238">Sunday, November 29, 2020</a></p>
<figure style="width: 640px" class="wp-caption alignnone"><img loading="lazy" src="https://scontent.fewr1-6.fna.fbcdn.net/v/t1.0-9/128569623_10217457790421152_2424939724733719478_o.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8bfeb9&amp;_nc_ohc=0WLQHC4Tos0AX9kj6eQ&amp;_nc_ht=scontent.fewr1-6.fna&amp;oh=9100ad4286d3221a4f3b76703c8f17a5&amp;oe=5FEA9DC0" alt width="640" height="1315" data-lazy-src="https://scontent.fewr1-6.fna.fbcdn.net/v/t1.0-9/128569623_10217457790421152_2424939724733719478_o.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8bfeb9&amp;_nc_ohc=0WLQHC4Tos0AX9kj6eQ&amp;_nc_ht=scontent.fewr1-6.fna&amp;oh=9100ad4286d3221a4f3b76703c8f17a5&amp;oe=5FEA9DC0&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://scontent.fewr1-6.fna.fbcdn.net/v/t1.0-9/128569623_10217457790421152_2424939724733719478_o.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8bfeb9&amp;_nc_ohc=0WLQHC4Tos0AX9kj6eQ&amp;_nc_ht=scontent.fewr1-6.fna&amp;oh=9100ad4286d3221a4f3b76703c8f17a5&amp;oe=5FEA9DC0" alt="" width="640" height="1315" /></noscript><figcaption class="wp-caption-text"><a href="https://bgdsearches.com/2020/11/30/shana-pringle-and-son-noah-is-missing-out-of-roseville-ca/">Shana Pringle and son Noah is Missing out of Roseville, CA.</a></figcaption></figure></blockquote>
</div>
<h2>Comments and Reactions.</h2>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Max Fannin: &#8220;My sister in law, <a href="https://twitter.com/hashtag/ShanaPringle?src=hash&amp;ref_src=twsrc%5Etfw">#ShanaPringle</a> &amp; nephew have been missing since Monday. The only addtl information we have is that her cell phone was located, but not found, near sunrise mall deep in ivy brush.&#8221; Sacramento County <a href="https://twitter.com/hashtag/ShanaReneePringle?src=hash&amp;ref_src=twsrc%5Etfw">#ShanaReneePringle</a> <a href="https://twitter.com/hashtag/Missing?src=hash&amp;ref_src=twsrc%5Etfw">#Missing</a> <a href="https://t.co/wM6Ai0XHsL">https://t.co/wM6Ai0XHsL</a> <a href="https://t.co/KWyFdR44aa">pic.twitter.com/KWyFdR44aa</a></p>
<p>— Paula Neal Mooney (@PAULANEALMOONEY) <a href="https://twitter.com/PAULANEALMOONEY/status/1332824702730051584?ref_src=twsrc%5Etfw">November 28, 2020</a></p></blockquote>
<p><script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8"></script></p>
<div class="ecm0bbzt e5nlhep0 a8c37x1j">
<div class="kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x c1et5uql">
<div dir="auto">
<div class="fb-post" data-href="https://www.facebook.com/sarah.beilgard/posts/4230169426999217" data-show-text="true" data-width="">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/sarah.beilgard/posts/4230169426999217"><p>MISSING PERSON ALLERT!!!!! This is my dear friend Shana Pringle and she’s been missing since Friday and missed An&#8230;</p>
<p>Posted by <a role="button" href="#">Sarah Beilgard</a> on <a href="https://www.facebook.com/sarah.beilgard/posts/4230169426999217">Thursday, November 26, 2020</a></p>
<p>&nbsp;</p></blockquote>
</div>
</div>
<div class="fb-post" data-href="https://www.facebook.com/melissa.wenzel.90/posts/10217457790741160" data-show-text="true" data-width="">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/melissa.wenzel.90/posts/10217457790741160"><p>‼️Missing minor and adult‼️<br />
Missing out of Roseville, CA.<br />
Last seen 11/23/2020</p>
<p>REPOSTING: My sister in law, Shana&#8230;</p>
<p>Posted by <a role="button" href="#">Melissa Wenzel</a> on <a href="https://www.facebook.com/melissa.wenzel.90/posts/10217457790741160">Saturday, November 28, 2020</a></p></blockquote>
</div>
</div>
</div>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8705305398156930" data-ad-slot="4505843146" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p> </div>
<footer class="entry-footer">
<span class="cat-links">Categories : <a href="https://bgdsearches.com/category/latest-news/" rel="category tag">Latest News</a></span> </footer>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://bgdsearches.com/2020/11/29/tiktok-girl-dead-baby-girl-doing-tiktok-with-her-dead-baby/" rel="prev"><span class="post-navi" aria-hidden="true">PREVIOUS POST</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Tiktok Girl Dead Baby : Girl Doing Tiktok With her Dead Baby &#8211;</span></a></div><div class="nav-next"><a href="https://bgdsearches.com/2020/11/30/kyungsoo-power-at-first-its-a-rock-kyungsoos-power-then-when-it-cracked-it-started-to-get-icy/" rel="next"><span class="post-navi" aria-hidden="true">NEXT POST</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Kyungsoo power : At first it’s a rock (Kyungsoo’s power) then when it cracked it started to get icy.</span></a></div></div>
</nav>
</main>
</div>
<aside id="secondary" class="widget-area" role="complementary">
<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://bgdsearches.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></section>
<section id="recent-posts-2" class="widget widget_recent_entries">
<h2 class="widget-title">Recent Posts</h2>
<ul>
<li>
<a href="https://bgdsearches.com/2020/11/30/shana-pringle-and-son-noah-is-missing-out-of-roseville-ca/" aria-current="page">Shana Pringle and son Noah is Missing out of Roseville, CA.</a>
</li>
<li>
<a href="https://bgdsearches.com/2020/11/28/lil-wayne-no-ceilings-3-dj-khaled-reveals-no-ceilings-3-release-date/">Lil Wayne No Ceilings 3 : DJ Khaled Reveals No Ceilings 3 Release Date.</a>
</li>
<li>
<a href="https://bgdsearches.com/2020/11/28/grogu-the-mandalorian-season-2-episode-5-baby-baby-yodas-real-name-revealed/">Grogu &#8211; The Mandalorian Season 2 Episode 5 : Baby Baby Yoda&#8217;s Real Name Revealed.</a>
</li>
<li>
<a href="https://bgdsearches.com/2020/11/28/is-travis-scott-dead-of-alive-report-claimed-travis-scott-was-found-dead/">Is Travis Scott Dead or Alive ? Report Claimed Travis Scott Was Found Dead.</a>
</li>
<li>
<a href="https://bgdsearches.com/2020/11/25/marta-goldstein-death-obituary-ncis-new-orleans-marta-goldstein-cause-of-death-unknown/">Marta Goldstein Death &#8211; Obituary : NCIS New Orleans Marta Goldstein Cause of Death Unknown.</a>
</li>
</ul>
</section></aside>
</div>
</div>
</section>

<footer class=" container wrapper wrap-footer">

<section id="colophon" class="wrapper site-footer" role="contentinfo">
<div class="container">
<div class="row">
<div class="xs-12 col-sm-12 col-md-12">
<div class="site-info">
Copyright &copy; All right reserved. <span class="sep"> | </span>
Theme: Newslite by <a href="http://evisionthemes.com/" target="_blank" rel="designer">eVisionThemes </a> </div>
</div>
</div>
</div>
</section>
</footer>

<a id="gotop" class="evision-back-to-top" href="#page"><i class="fa fa-angle-up"></i></a>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://bgdsearches.com/wp-content/themes/newslite/assets/js/modernizr.min.js?ver=2.8.3' id='jquery-modernizr-js'></script>
<script type='text/javascript' src='https://bgdsearches.com/wp-content/themes/newslite/assets/frameworks/jquery.easing/jquery.easing.js?ver=0.3.6' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://bgdsearches.com/wp-content/themes/newslite/assets/frameworks/waypoints/jquery.waypoints.min.js?ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://bgdsearches.com/wp-content/themes/newslite/assets/frameworks/slick/slick.js?ver=5.5.3' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://bgdsearches.com/wp-content/themes/newslite/assets/js/evision-custom.js?ver=5.5.3' id='newslite-custom-js-js'></script>
<script type='text/javascript' src='https://bgdsearches.com/wp-content/themes/newslite/js/skip-link-focus-fix.js?ver=20151215' id='newslite-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://bgdsearches.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'181504494',post:'409',tz:'0',srv:'bgdsearches.com'} ]);
	_stq.push([ 'clickTrackerInit', '181504494', '409' ]);
</script>
</body>
</html>